Ergebnis 1 bis 9 von 9

Thema: Vivitar 2.5/28mm Auto Wide-Angle

  1. #1
    de Vörstand Avatar von hinnerker
    Registriert seit
    11.12.2008
    Ort
    Hamweddel
    Beiträge
    15.260
    Bilder
    80
    Danke abgeben
    3.248
    Erhielt 9.021 Danke für 3.203 Beiträge

    Standard Vivitar 2.5/28mm Auto Wide-Angle

    Hallo,

    vielleicht hat jemand von Euch ja das Linsenschema vom obigen Objektiv parat.

    Hatte dieses Objektiv vor langer Zeit selbst einmal, aber wieder verkauft.
    Nun hat ein weiteres zu mir gefunden, an dem aber schonmal geschraubt wurde und beim Zusammensetzen der hinteren Linsengruppe scheinbar irgendwas "kunterbunt" durcheinander geworfen wurde.

    Name:  vivi.jpg
Hits: 468
Größe:  131,3 KB

    Bevor ich durch Probieren alle möglichen und unmöglichen Kombinationen der 3 Linsen und des Distanzstückes ausprobiere, dachte ich mal im freundlichen Digicamclub nachzufragen, ob irgend jemand das Schema hat oder es mal kurz zeichnen kann?

    Vielen Dank im Vorab.

    LG
    Henry
    Canon EOS 5D MKIII, 5D MKI, Canon 1D MK IV, Sony A7, NEX7, A7 II.. und viele, viele feine Objektive aus dem Altglas-Container..

  2. #2
    Moderator "Manuelle Objektive" Avatar von Fraenzel
    Registriert seit
    30.12.2006
    Ort
    22587 Hamburg
    Alter
    75
    Beiträge
    3.461
    Bilder
    78
    Danke abgeben
    2.492
    Erhielt 1.333 Danke für 343 Beiträge

    Standard

    Es hat zwar ein Oly mount aber vielleicht hilfts trotzdem:

    http://img-fotki.yandex.ru/get/4511/..._25692800_orig

    Gruss Fraenzel

  3. Folgender Benutzer sagt "Danke", Fraenzel :


  4. #3
    de Vörstand Avatar von hinnerker
    Registriert seit
    11.12.2008
    Ort
    Hamweddel
    Beiträge
    15.260
    Bilder
    80
    Danke abgeben
    3.248
    Erhielt 9.021 Danke für 3.203 Beiträge

    Standard

    Zitat Zitat von Fraenzel Beitrag anzeigen
    Es hat zwar ein Oly mount aber vielleicht hilfts trotzdem:

    http://img-fotki.yandex.ru/get/4511/..._25692800_orig

    Gruss Fraenzel
    Hervorragend,

    vielen Dank Fraenzel. Was ich so auf den ersten Blick nach dem schnellen Wiedereinsetzen der Linsen mit fettigen Fingern sehe, stimmt nun.
    Nur noch die Linsen reinigen und fettfrei machen, denn so hab ich noch einen Imagon Effekt...


    Logischerweise saß natürlich alles falsch in der hinteren Gruppe, was nur falsch sitzen konnte.

    LG
    Henry
    Canon EOS 5D MKIII, 5D MKI, Canon 1D MK IV, Sony A7, NEX7, A7 II.. und viele, viele feine Objektive aus dem Altglas-Container..

  5. #4
    de Vörstand Avatar von hinnerker
    Registriert seit
    11.12.2008
    Ort
    Hamweddel
    Beiträge
    15.260
    Bilder
    80
    Danke abgeben
    3.248
    Erhielt 9.021 Danke für 3.203 Beiträge

    Standard

    Und um es ein wenig zu präzisieren, falls mal jemand vor dem gleichen Problem steht:

    1. Vor der Blende sitzt das verkittete Element mit der Nummer 61, die dünne Linse innen zur Blende weisend.
    2. die geschwärzte kleine Einzellinse mit der Nummer 62 sitzt mit der konvexen Oberfläche von der Blende nach hinten zur letzten Linse weisend.
    3. dann folgt der Abstandshalter mit Nummer 63 für die letzte Linse... Einbaulage egal
    4. zum Abschluss folgt die Linse mit der Nummer 64, bei der ebenfalls die konvexe Fläche nach aussen zur Verriegelung zeigt...

    Damit funktioniert das Objektiv wieder einwandfrei.

    Bei Tageslicht muss ich die Unendlichkeitseinstellung nochmals neu justieren, weil ich im ersten Anlauf dachte, diese Unschärfe läge nur am falschen Unendlichkeitsanschlag, weil sich das Stückchenweise beim Fokussieren gegen unendlich verbesserte. Aber als der U-Punkt gefunden war, gab es derartige Randunschärfen, die ich von meinem damaligen Exemplar so nicht kannte.
    Canon EOS 5D MKIII, 5D MKI, Canon 1D MK IV, Sony A7, NEX7, A7 II.. und viele, viele feine Objektive aus dem Altglas-Container..

  6. 2 Benutzer sagen "Danke", hinnerker :


  7. #5
    Ist noch neu hier
    Registriert seit
    06.01.2020
    Beiträge
    3
    Danke abgeben
    1
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo,
    ich habe das gleiche Objektiv mit M42 Anschluss und möchte es an einer Canon EOS 1000d für Astrofotografie einsetzen.
    Mit dem M42-EOS Adapter kann ich nicht auf Unendlich fokussieren.
    Kennt jemand eine Lösung dafür?
    Adapter Tx-EOS scheint es nicht zu geben.
    Kann man den Unendlichleitsanschlag relativ einfach verändern?
    Bin für jeden Tipp sehr dankbar!
    Schöne Grüße
    Sven

  8. #6
    de Vörstand Avatar von hinnerker
    Registriert seit
    11.12.2008
    Ort
    Hamweddel
    Beiträge
    15.260
    Bilder
    80
    Danke abgeben
    3.248
    Erhielt 9.021 Danke für 3.203 Beiträge

    Standard

    Schau erstmal, ob es nicht am Adapter liegt !

    Bei M42 Objektiven steht hinten ein Stift (der sogenannte Blendenstößel) über, der früher von der Kamera an der das Objektiv angebracht war, beim Betätigen des Kamera-Auslösers von einem Schlagwerk in den Kamera eingedrückt und somit die Blende geschlossen wurde.

    Da Du das Objektiv nun an einem Adapter verwendest, musst Du wissen, das es Adapter "mit und ohne Kragen" gibt, die Du an Deine Canon bringen kannst.

    Der Sinn dieses Kragens im Inneren des Adapters besteht darin, diesen Blendenstößel beim Einschrauben des Objektivs "einzudrücken". Oft aber sind diese Blendenstößel so lang, das sie ein vollständiges Eindrehen des Objektivs in einen Adapter mit Kragen knapp verhindern.

    Dann kannst Du halt die eventuell zum Erreichen des Unendlichkeits notwendigerweise fehlenden 0,2mm oder ähnlich nicht weiter eindrehen.... mit der Folge, Unendlich wird nicht erreicht.

    Hier helfen verschiedene Wege...

    1. Adapter ohne den "Kragen/Bund" im Inneren unterhalb des Gewindes kaufen
    2. Kürzen des Blendenstößels am Objektiv
    3. Entfernen des Bunds im Adapter durch Befeilen.

    Es wäre schon notwendig, diese Infos zum Adapter vorab zu haben, denn sonst wirds ein Rätselraten auf Raten.

    Ab 3 Beiträgen kannst Du hier auch Bilder hochladen oder Links ausbringen... eine Kurzvorstellung oder Kommentar reicht diese Beitragszahl zu erreichen.

    LG
    Henry
    Canon EOS 5D MKIII, 5D MKI, Canon 1D MK IV, Sony A7, NEX7, A7 II.. und viele, viele feine Objektive aus dem Altglas-Container..

  9. Folgender Benutzer sagt "Danke", hinnerker :


  10. #7
    Ist noch neu hier
    Registriert seit
    06.01.2020
    Beiträge
    3
    Danke abgeben
    1
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo hinnerk,

    Danke für diesen Tipp! Mein Adapter hat diesen "Kragen", wodurch er nicht ganz aufgeschraubt werden kann. Ich habe einen Adapter ohne Kragen bestellt und werde damit versuchen, die Sterne scharf zu kriegen.
    Schöne Grüße
    Sven

  11. Folgender Benutzer sagt "Danke", Sven :


  12. #8
    de Vörstand Avatar von hinnerker
    Registriert seit
    11.12.2008
    Ort
    Hamweddel
    Beiträge
    15.260
    Bilder
    80
    Danke abgeben
    3.248
    Erhielt 9.021 Danke für 3.203 Beiträge

    Standard

    Zitat Zitat von Sven Beitrag anzeigen
    Hallo hinnerk,

    Danke für diesen Tipp! Mein Adapter hat diesen "Kragen", wodurch er nicht ganz aufgeschraubt werden kann. Ich habe einen Adapter ohne Kragen bestellt und werde damit versuchen, die Sterne scharf zu kriegen.
    Schöne Grüße
    Sven
    Hallo Sven,

    ich weiß jetzt im Moment grad nicht mehr, ob das Objektiv einen Umschalter A=Automatik / M=Manuell hatte.

    Damit kann man die Blendenschließung entweder im A - Modus von der Kamera mit ihrem Schlagwerk über den Stößel auf den am Blendenring eingestellten Wert schließen lassen oder alternativ im M - Modus schließt sich die Blende mit der Drehung des Blendenrings sofort.

    Bei einem "kragenlosen" Adapter braucht es diesen A/M Umschalter, damit Du die Blende manuell schließen kannst, weil der Kragen zum Eindrücken des Stößels beim Einschrauben ja dann fehlt.

    Darauf achten und wenn das Objektiv diesen Umschalter nicht hat, dann würde ich - da es nun kein wirklich teueres Objektiv ist, einfach den Stößel eindrücken und mit Sekundenkleber in seinem Loch festkleben und den überstehenden Teil abknipsen. Das ist eine schnelle und unkomplizierte Lösung...

    LG
    Henry
    Canon EOS 5D MKIII, 5D MKI, Canon 1D MK IV, Sony A7, NEX7, A7 II.. und viele, viele feine Objektive aus dem Altglas-Container..

  13. #9
    Ist noch neu hier
    Registriert seit
    06.01.2020
    Beiträge
    3
    Danke abgeben
    1
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo Hinnerk,

    das Objektiv hat den A/M-Umschalter.
    Der "kragenlose"-Adapter ist notwendig, da der Stößel nicht ganz in das Objektiv gedrückt werden kann, sondern ca 0,5...1mm übersteht. Dadurch kann der Kragen-Adapter nicht ganz aufgeschraubt werden.
    Schöne Grüße
    Sven

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •