Seite 13 von 13 ErsteErste ... 3111213
Ergebnis 121 bis 127 von 127

Thema: Ricoh GXR M

  1. #121
    Hardcore-Poster Avatar von kuuan
    Registriert seit
    23.08.2008
    Alter
    59
    Beiträge
    594
    Danke abgeben
    79
    Erhielt 297 Danke für 103 Beiträge

    Standard

    Zitat Zitat von hinnerker Beitrag anzeigen
    Alles gut... im Code ist alles richtig....
    Vielen Dank für Dein bisheriges Verständnis und die Bereitschaft, die Regeln auch umzusetzen.
    LG
    Henry
    Danke für die Bestätigung dass ich das richtig gemacht hätte, und gern geschehen Henry

    C.V. Snapshot Skopar f4/25 auf Ricoh GXR M

    Anhang 100097
    2 way look
    by andreas, on Flickr

    jetzt war ich mir sicher gewesen dass ich das richtig machen würde, und habe gepostet noch bevor ich es im Probebereich ausprobiert hatte
    Das habe ich dann erst im Nachhinein gemacht, war dann aber auch nicht anders..hm.. sorry..
    Geändert von hinnerker (14.01.2020 um 11:06 Uhr)
    meine Fotos: https://www.flickr.com/photos/kuuan/collections/
    meisst mit manuellen Objektiven aufgenommen, Takumars, Pen-F Zuikos, LTM Objektiven etc. auf Sony NEX5n, A7, Ricoh GXR M, Pentax *istDS und K-x

  2. Folgender Benutzer sagt "Danke", kuuan :


  3. #122
    de Vörstand Avatar von hinnerker
    Registriert seit
    11.12.2008
    Ort
    Hamweddel
    Beiträge
    15.236
    Bilder
    80
    Danke abgeben
    3.212
    Erhielt 8.895 Danke für 3.172 Beiträge

    Standard

    Hab die Erklärungen mal ergänzt und ist so vielleicht etwas leichter zu verstehen.

    Bitte einmal diesem Link folgen und im Probierbereich nochmal austesten. Wir bekommen das schon noch hin...

    https://www.digicamclub.de/showthrea...l=1#post290896
    Canon EOS 5D MKIII, 5D MKI, Canon 1D MK IV, Sony A7, NEX7, A7 II.. und viele, viele feine Objektive aus dem Altglas-Container..

  4. 2 Benutzer sagen "Danke", hinnerker :


  5. #123
    Hardcore-Poster Avatar von kuuan
    Registriert seit
    23.08.2008
    Alter
    59
    Beiträge
    594
    Danke abgeben
    79
    Erhielt 297 Danke für 103 Beiträge

    Standard

    42074532661_c84e5baa1d_c.jpg
    at the analog cafe
    by andreas, on Flickr

    C.V. Heliar f4.5/15mm an Ricoh GXR M

    danke Henry, jetzt klappt's!
    Die früheren Versuchen hatten zu 2maligen display der Fotos geführt weil ich das, Zitat aus Deiner neuen Anleitung: "Zunächst bitte auf das A/A Symbol oben links klicken" nicht getan hatte!

    lg, andreas
    meine Fotos: https://www.flickr.com/photos/kuuan/collections/
    meisst mit manuellen Objektiven aufgenommen, Takumars, Pen-F Zuikos, LTM Objektiven etc. auf Sony NEX5n, A7, Ricoh GXR M, Pentax *istDS und K-x

  6. Folgender Benutzer sagt "Danke", kuuan :


  7. #124
    Moderator Avatar von RetinaReflex
    Registriert seit
    03.06.2014
    Beiträge
    1.351
    Bilder
    9
    Danke abgeben
    1.033
    Erhielt 1.017 Danke für 432 Beiträge

    Standard

    Zitat Zitat von kuuan Beitrag anzeigen

    at the analog cafe
    by andreas, on Flickr

    C.V. Heliar f4.5/15mm an Ricoh GXR M

    danke Henry, jetzt klappt's!
    Die früheren Versuchen hatten zu 2maligen display der Fotos geführt weil ich das, Zitat aus Deiner neuen Anleitung: "Zunächst bitte auf das A/A Symbol oben links klicken" nicht getan hatte!

    lg, andreas

    Nein, wenn ich auf das Bild klicke gelange ich immer noch direkt zu Flickr. Es ist immer noch eine lediglich verlinkte Datei und keine direkt hochgeladenen....

  8. #125
    de Vörstand Avatar von hinnerker
    Registriert seit
    11.12.2008
    Ort
    Hamweddel
    Beiträge
    15.236
    Bilder
    80
    Danke abgeben
    3.212
    Erhielt 8.895 Danke für 3.172 Beiträge

    Standard

    Zitat Zitat von RetinaReflex Beitrag anzeigen
    Nein, wenn ich auf das Bild klicke gelange ich immer noch direkt zu Flickr. Es ist immer noch eine lediglich verlinkte Datei und keine direkt hochgeladenen....
    Hi Nils,

    doch, Andreas hat alles richtig gemacht nach der Anleitung und das Du nach dem Anklicken des Bildes weiterhin auf Flickr geschickt wirst, ist gewollt, weil das die IMG Tag's umgebende URL - Codegerüst erhalten geblieben ist... Dies ist ja wichtig, damit auch weiterhin durch Klick auf das Bild die Verlinkung auf das Flickr-Vollbild erhalten bleibt, so wie Du es ja grad gemacht hast mit der linken Maustaste

    Um Herauszufinden ob das oder irgendein anderes Bild korrekt eingebunden ist, klicke mit der rechten Maustaste (in einem Windows - System) auf die Eigenschaften des Bildes...

    Dann siehst Du das genauestens... hier das Bildbeispiel von Andreas genommen und zu Deinem Verständnis als Screenshot von mir hochgeladen, sieht das so aus... und das zeigt, dass das Bild nun korrekt als Anhang im Forum gespeichert ist, denn sonst würde da noch irgendwas mit "livestatic.flickr.... bla, bla, bla stehen.

    Unbenannt-1.jpg

    Die Bild URL hat sich - wie Du lesen kannst in dem Fenster, nun nach "https/digicamclub.de/attachment.php?...... " geändert. Und damit ist klar, dass dieses Bild nun ein Anhang (Attachment) in einem Digicamclub - Beitrag ist und dem Forum auch erhalten bleibt, wenn sich auf Flickr irgendwas am Lagerort des Bildes ändert.

    Das Du nun beim Links-Klick auf das Bild zu Flickr ins mögliche Vollbild geleitet wirst, liegt einfach daran, dass der Flickr - Code ja weiterhin im Editor steht und nach der von mir geänderten/ergänzten Anleitung ja nur das Bild direkt geladen und im Forum gespeichert wird.

    Im Homepage-Bereich starte ich morgen mal eine Diskussion über ein Projekt, die Sache mit den externen Bildeinbindungen kostenpflichtig etwas anders programmieren zu lassen.

    So ist jedenfalls erstmal alles korrekt, was Andreas da nachempfunden und bei seinem Bild umgesetzt hat.

    LG
    Henry
    Canon EOS 5D MKIII, 5D MKI, Canon 1D MK IV, Sony A7, NEX7, A7 II.. und viele, viele feine Objektive aus dem Altglas-Container..

  9. Folgender Benutzer sagt "Danke", hinnerker :


  10. #126
    Moderator Avatar von RetinaReflex
    Registriert seit
    03.06.2014
    Beiträge
    1.351
    Bilder
    9
    Danke abgeben
    1.033
    Erhielt 1.017 Danke für 432 Beiträge

    Standard

    Zitat Zitat von hinnerker Beitrag anzeigen
    Hi Nils,

    doch, Andreas hat alles richtig gemacht nach der Anleitung und das Du nach dem Anklicken des Bildes weiterhin auf Flickr geschickt wirst, ist gewollt, weil das die IMG Tag's umgebende URL - Codegerüst erhalten geblieben ist... Dies ist ja wichtig, damit auch weiterhin durch Klick auf das Bild die Verlinkung auf das Flickr-Vollbild erhalten bleibt, so wie Du es ja grad gemacht hast mit der linken Maustaste

    Um Herauszufinden ob das oder irgendein anderes Bild korrekt eingebunden ist, klicke mit der rechten Maustaste (in einem Windows - System) auf die Eigenschaften des Bildes...

    Dann siehst Du das genauestens... hier das Bildbeispiel von Andreas genommen und zu Deinem Verständnis als Screenshot von mir hochgeladen, sieht das so aus... und das zeigt, dass das Bild nun korrekt als Anhang im Forum gespeichert ist, denn sonst würde da noch irgendwas mit "livestatic.flickr.... bla, bla, bla stehen.



    Die Bild URL hat sich - wie Du lesen kannst in dem Fenster, nun nach "https/digicamclub.de/attachment.php?...... " geändert. Und damit ist klar, dass dieses Bild nun ein Anhang (Attachment) in einem Digicamclub - Beitrag ist und dem Forum auch erhalten bleibt, wenn sich auf Flickr irgendwas am Lagerort des Bildes ändert.

    Das Du nun beim Links-Klick auf das Bild zu Flickr ins mögliche Vollbild geleitet wirst, liegt einfach daran, dass der Flickr - Code ja weiterhin im Editor steht und nach der von mir geänderten/ergänzten Anleitung ja nur das Bild direkt geladen und im Forum gespeichert wird.

    Im Homepage-Bereich starte ich morgen mal eine Diskussion über ein Projekt, die Sache mit den externen Bildeinbindungen kostenpflichtig etwas anders programmieren zu lassen.

    So ist jedenfalls erstmal alles korrekt, was Andreas da nachempfunden und bei seinem Bild umgesetzt hat.

    LG
    Henry
    Dann ist gut. Sorry. Mich hatte verwirrt, dass bei deiner Anleitung ich nicht direkt zu Flickr geleitet wurde. Auch war bei meinem Mac beim Rechtsklick bei seinem Bild noch von einer Verlinkung die Rede und bei deiner Anleitung beim Rechtsklick auf das Bild nicht. Liegt aber dann wohl am Mac.

    LG
    Nils

  11. #127
    de Vörstand Avatar von hinnerker
    Registriert seit
    11.12.2008
    Ort
    Hamweddel
    Beiträge
    15.236
    Bilder
    80
    Danke abgeben
    3.212
    Erhielt 8.895 Danke für 3.172 Beiträge

    Standard

    In der Anleitung hatte ich der Einfachheit halber die Verlinkung weggelassen... also das umgebende URL-Codegerüst weggelassen.

    Aber nun zurück zum Thema. Ich lösche diesen Diskussions-Teil um die Bildereinbindung dann irgendwann wieder raus, wenn ansonsten alles klappt.

    LG
    Henry
    Canon EOS 5D MKIII, 5D MKI, Canon 1D MK IV, Sony A7, NEX7, A7 II.. und viele, viele feine Objektive aus dem Altglas-Container..

  12. Folgender Benutzer sagt "Danke", hinnerker :


Seite 13 von 13 ErsteErste ... 3111213

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •