Ergebnis 1 bis 8 von 8

Thema: Zeiss Super Ikonta 530/2

  1. #1
    Ist noch neu hier
    Registriert seit
    13.08.2021
    Beiträge
    3
    Danke abgeben
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard Zeiss Super Ikonta 530/2

    Hallo liebe Digicamclub Mitglieder,



    ich habe eine Frage zu Super Ikonta. Ich habe das Zwischenmodel, dass schon Elemente der 531/2 verbaut hat (Ausloeser schon am Gehaeuse).

    Die 530/2 ist mit dem Tessar 4.5 und hat ein Problem mit der Naheinstellung. Das denke ich jedenfalls.

    Auf unendlich und bei vielen naeheren Abstaennden macht die Kamera scharfe Bilder.

    Bei Objekten mit einer Entfernung von 4,2 Metern sind diese Unscharf (z.B. 4,2 Meter, f11 mit 1/100). Laut Tabelle muesste alles von 2,8-7,0 Metern scharf sein. Der viel weiter entfernte Hintergrund ist scharf. Das Bild im Messsucher liegt exakt uebereinander, die Entefernung auf dem Objekiv stimmt mit der Angabe auf einem digitalen Entferungsmesser ueberein. Die Blende habe ich aus der original Zeiss Tabelle fuer diese Kamera gewaehlt. Diese Tabelle beginnt allerdings mit Blende 3.8. Beinhaltet diese Tabelle Werte für beide Objektive? Ich nutze erst die Werte ab 4.5. Es war ein sonniger Tag ohne Wolken.Habe die Motive jetzt schon 2 mal fotografiert. Jedes Mal das gleiche Ergebnis. Objekt unscharf, Hintergund scharf. Eines der Bilder seht unten

    Ich wuerde mich ueber eine Antwort freuen.
    Vielen Dank!
    Chris000039160004-2.jpg

  2. #2
    Hardcore-Poster
    Registriert seit
    26.08.2019
    Beiträge
    577
    Danke abgeben
    380
    Erhielt 674 Danke für 320 Beiträge

    Standard

    In Indien sagt man: "Das Kamasutra der unscharfen Fotos mit alten Faltern hat viele Seiten."

    In Frankreich heißt es: "Ferndiagnosen sind immer dann besonders schwierig, wenn man sie aus der Ferne machen muß ohne das zu prüfende Objekt in der Hand zu halten."


    Die Symptomschilderung, wonach unendlich OK ist, und nah bzw. klar näher als 4m auch, aber auf 4m ist es unscharf, die macht es geradezu spannend.

    Ich glaube, wenn das mein Problem wäre, würde ich probehalber in der Filmebene eine Mattscheibe plus Lupe montieren und bei offenem Verschluß mal spechteln.

    Im Idealfall eine gute Mittelformateinstellscheibe (ruhig echtes Glas) und dazu eine 10x Lupe oder ein Fadenzähler.
    Im Notfall eine auf der einen Seite mattierte CD-Hülle (ja, biegt mit Pech durch) und als Lupe das 35mm Objektiv einer geschlachteten Plastikknipse mit einem improvisierten Tubus oder ein kurzbrennweitiges Wechselobjektiv einer KB-SLR (mit Zwischenring, gerne ein 24er aber ein 35er tut es auch noch) "aufgesetzt".

    Und dann "Eindruck auf der Mattscheibe", "Wert auf der Skala" und "Anzeige im E-Messer" miteinander über die diversen Entfernungen vergleich und mal an der Standarte wackeln und die Entfernugn mal von beiden Richutngen einstellen und den Drehkeil beobachten - und dann am Kopf kratzen.

    Den E-Messer am liebsten nicht zerlegen, zumindest nicht, wenn noch keine einschlägigen Erfahrungen vorliegen.

    Wenn das noch nicht so recht hilft, evtl. einen Dummy-Film einlegen und mit dem Kollimator (jaaah, hat nicht jeder daheim) reingucken (insbesondere "reinleuchten"), ob der sich bewegt, wenn man das Objektiv ein- und ausklappt.

  3. #3
    Hardcore-Poster Avatar von Rick
    Registriert seit
    05.07.2016
    Ort
    Frankfurt am Main
    Alter
    68
    Beiträge
    948
    Bilder
    12
    Danke abgeben
    2.228
    Erhielt 1.323 Danke für 422 Beiträge

    Standard

    Ich bewege mich zwar ein wenig auf Glatteis, aber wird die Distanz zwischen Linse (Objektiv) und Film bei Naheinstellung nicht vergrößert?

    Wenn ich richtig liege, dann müsste bei Deinem Bild diese Distanz etwas zu kurz sein. Ob dies daran liegt, dass die Linse nicht weit genug ausgefahren wird oder der Film zu weit vorne liegt ... das lässt sich ja feststellen, indem Du es mit verschiedenen Einstellungen testest.

    Gruß, Rick

  4. #4
    Hardcore-Poster
    Registriert seit
    26.08.2019
    Beiträge
    577
    Danke abgeben
    380
    Erhielt 674 Danke für 320 Beiträge

    Standard

    Streng genommen dürfte die Kamera (das Tessar) Frontlinsenverstellung haben, es wird also die vordere Linse(ngruppe) zu bewegen sein, die hintere dürfte feststehen (aber das ist eine Interpretation von Fotos, ich habe keine 530/2 zur Hand). (Bei der Frontlinsenverstellung ändert sich die Brennweite und die Hauptebene wird geringfügig verschoben.)

    Waidgerecht stellt man die Entfernung am kleinen Rädchen ein, ob die Kraft dann bis auf die vordere Linsengruppe übertragen wird oder irgendwo ein Ring durchrutscht ... wer weiß, aber dann dürfte es bei "dichter dran" nicht klappen. Mit Pech hat auch schon mal jemand den Drehkeilentfernungsmesser verschlimmbessert (zerlegt und falsch zusammengebaut), und mit Glück saugt der Balgen den Film an wie eine Luftpumpe (aber das Foto sieht nicht aus wie ein Planlageproblem).

    Es sieht auch nicht direkt nach einer schrägen Standarte aus, aber man kann ja mal ptüfen ob sie wackelt ...

  5. Folgender Benutzer sagt "Danke", Jan Böttcher :


  6. #5
    Ist noch neu hier
    Registriert seit
    13.08.2021
    Beiträge
    3
    Danke abgeben
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Vielen Dank für die Antworten!
    Das Problem tritt auch bei 2,5M Entfernungseinstellung auf.
    Der Drehkeilmesser überträgt die Bewegung gut auf die Frontlinse. Mich wundert eben nur, dass sich das Doppelbild sauber überlagert und die abgelesene Entfernung auch mit meinem digitalen
    Entfernungsmesser übereinstimmt.
    Habe die Kamera sogar warten und einstellen lassen. Da gibt es ja nicht mehr so viele in Deutschland die das machen. Bei den gleichen Motiven tritt immer noch die gleiche Unschärfe auf.
    Die Zeiss sieht für das Alter noch super aus. Wäre schön wenn sie auch voll funktionsfähig wäre.
    Ansonsten werden eben nur Bilder mit der Einstellung "unendlich" gemacht.
    Ich versuche es mal weiter.....
    Christian

    Hier mal weiter Bilder. Das Bild mit der Kirche wurde wurde mit der Einstellung unendlich aufgenommen.
    000039150005n-1.jpg
    000039150003n-2.jpg
    Geändert von Chris77 (14.08.2021 um 11:44 Uhr)

  7. #6
    Förderndes Mitglied Avatar von Helge
    Registriert seit
    12.01.2011
    Ort
    Darmstadt
    Alter
    52
    Beiträge
    2.191
    Bilder
    250
    Danke abgeben
    1.005
    Erhielt 7.813 Danke für 1.023 Beiträge

    Standard

    Also noch mal für's Verständnis: Wenn ich die bisherigen Beiträge zusammenfasse, komme ich zu dem Schluss, dass Deine Super-Ikonta immer auf unendlich scharf abbildet, egal ob Du auf unendlich, auf 4m oder auf 2.5m einstellst? Der Sucher zeigt aber korrekt sich überlagernde Bilder bei den jeweiligen Entfernungen? Dann sagt doch eigentlich die Logik, dass irgendwas bei der Übertragung auf die Frontlinsengruppe nicht funktioniert. Fährt diese denn korrekt raus und rein? Wenn ich bei meiner 533 messe, dann sind das gerade mal 1,2 mm Unterschied zwischen Naheinstellgrenze (1,8m) und unendlich. Wie viel das bei Deinem Tessar ist, weiß ich natürlich nicht, aber messbar sollte es schon sein.

  8. #7
    Ist noch neu hier
    Registriert seit
    13.08.2021
    Beiträge
    3
    Danke abgeben
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ja genau so ist es.
    Habe das eben mal gemessen. Bei mir sind es 0,4mm. Bei meiner 520/2 sind es auch 1,2mm, wenn ich mich richtig erinnere.
    Bei der 530/2 ist der Weg von 1,5M zu unendlich
    genau eine 3/4 Umdrehung des vorderen Objektivs.

  9. #8
    Ist oft mit dabei Avatar von electricEye
    Registriert seit
    23.08.2018
    Ort
    München
    Beiträge
    342
    Bilder
    9
    Danke abgeben
    821
    Erhielt 805 Danke für 183 Beiträge

    Standard

    wie schon etwas weiter oben beschrieben, würde ich mir das einfach mal konkret anschaun. Klappe hinten auf, die Filmebene mit matten Tesafilm oä bekleben und dann per Fernauslöser den Verschluss auf 'B' offen halten und auf der ' Mattscheibe' schaun wie sich das Fokussieren verändert.
    Natürlich kann man auch nochmal schaun, ob sich beim Aufklappmechanismus mechanisch alles in Ordung ist oder sich was verbogen hat, was ein korrektes Ausfahren behindert.
    Ich hatte schon eine Super Ikonta deren Tessar-Vorderglied fest verharzt war, und liess sich nicht meht leicht fokussieren.
    ..bleibt gesund!

    Grüsse
    Andreas

  10. Folgender Benutzer sagt "Danke", electricEye :


Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •