Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 29

Thema: Defekte Blende Rollei 2.8/80 HFT (für Rolleiflex SLX)

  1. #11
    Fleissiger Poster
    Registriert seit
    26.08.2019
    Beiträge
    135
    Danke abgeben
    39
    Erhielt 141 Danke für 73 Beiträge

    Standard

    "Einschicken" ist wirtschaftlicher Totalschaden-XXL. Wirtschaftlicher Totalschaden ist es "sowieso", aber man kann aus Neugierde am Ball bleiben und die unterschiedlichen Wege (meine Anregungen oben) mal verfolgen. Und eben erst versuchen, ein Teil an Land zu ziehen, dann über Reparatur in Profihand verhandeln.

    Pilanterweise werden defekte SLX-600x 2,8/80 Planare bei eBay in letzter Zeit beinahe genau so hoch gehandelt wir intakte (das verstehe wer mag). Und nein, nicht alle Verschluß- und Blendenteile unter den SLX Objektiven der diversen Brennweiten kann man einfach so untereinander tauschen.

  2. #12
    de Vörstand Avatar von hinnerker
    Registriert seit
    11.12.2008
    Ort
    Hamweddel
    Beiträge
    15.255
    Bilder
    80
    Danke abgeben
    3.235
    Erhielt 9.003 Danke für 3.198 Beiträge

    Standard

    Zitat Zitat von Jan Böttcher Beitrag anzeigen
    "Einschicken" ist wirtschaftlicher Totalschaden-XXL. Wirtschaftlicher Totalschaden ist es "sowieso", aber man kann aus Neugierde am Ball bleiben und die unterschiedlichen Wege (meine Anregungen oben) mal verfolgen. Und eben erst versuchen, ein Teil an Land zu ziehen, dann über Reparatur in Profihand verhandeln.

    Pilanterweise werden defekte SLX-600x 2,8/80 Planare bei eBay in letzter Zeit beinahe genau so hoch gehandelt wir intakte (das verstehe wer mag). Und nein, nicht alle Verschluß- und Blendenteile unter den SLX Objektiven der diversen Brennweiten kann man einfach so untereinander tauschen.
    Ob wirtschaftlicher Totalschaden XXL wird man sicherlich nicht mit Bestimmtheit sagen können.

    Kleines Beispiel war meine Canon 1D MK IV kürzlich oder auch ein APO Lanthar 2.5/125mm mit EF Anschluss... beides wurde "zeitwertgerecht" wieder instandgesetzt.

    Insofern sollte der User erstmal ein paar Angebote einholen.. denn es kann eben auch sein, dass es ein häufig anzutreffender Fehler ist, den wir hier alle - wir sind ja keine Spezialisten für diese Planar-Steuerungen - aus der Ferne kaum diagnostizieren können.

    Aber muss letztlich jeder selbst wissen, wie weit er gehen möchte und was er - abhängig sicherlich auch von seinem "Einstandspreis" - noch bereit ist, für eine Reparatur auszugeben.

    Ansonsten bleibt ja immer noch die Möglichkeit, das Teil auf manuelle Steuerung umzubauen oder es halt wieder defekt zu verscherbeln und nach einem anderen Ausschau zu halten.

    Dazu aber muss gewährleistet sein, dass der Fehler nicht letztlich in der Kamera zu suchen ist, sonst wäre das ziemlich sinnbefreit am Objektiv herumzubasteln, wenn mit dem nächsten Objektiv das Gleiche passiert.

    Zur Fehlerdiagnose würde ich daher Kamera und Objektiv gemeinsam einschicken und das Ergebnis abwarten.

    LG
    Henry
    Canon EOS 5D MKIII, 5D MKI, Canon 1D MK IV, Sony A7, NEX7, A7 II.. und viele, viele feine Objektive aus dem Altglas-Container..

  3. #13
    Kennt sich aus
    Registriert seit
    05.03.2013
    Ort
    Essen/Ruhr
    Beiträge
    56
    Danke abgeben
    8
    Erhielt 19 Danke für 8 Beiträge

    Standard

    Danke für alle Hinweise!

    Ich hab inzwischen ein anderes 2.8/80 bekommen, das auch mit der Kamera funktioniert.

    Ich hab jetzt erstmal geschaut. Auf Objektivseite von links gezählt sind wohl die Pins 2 und 8, 3 und 5 und 4 und 6 verbunden. Das ist bei beiden Objektiven übrigens so und auch die Widerstände die ich messe sind zumindest ähnlich (52/66 kOhm, 1,5/1.8 Ohm und 4.1/4.1 Ohm). Kameraseitig messe ich zwischen den drei Pinpaaren nichts, wenn die Kamera aus ist. Wenn sie auf Standby steht, fließt minimal Strom zwischen 3/5 und 4/6 (ca 0,1 Mikroampère). Ich kenne mich nicht aus, aber denke mal, dass das nicht genügt, um die Spule zu schrotten, oder? Ich habe dann noch bei der Lichtmessung und beim Auslösen gemessen und vermute (ohne echt Ahnung zu haben), dass das Paar 2/8 die Blende steuert, da bei einer langen Belichtungszeit hier kontinuierlich Strom fließt, natürlich um die Blende beim gewünschten Wert zu halten. Dementsprechend dürfte die Kamera eigentlich nicht defekt sein.

    Ich habe bei Herrn Paepke schon nachgefragt, aber leider würde ein Kostenvoranschlag schon ca 70 € kosten. Das Ersatzobjektiv habe ich für 110 € kriegen können.

    Das Abfeilen der Spule dürfte nichts bringen. Die ist total verzogen, sowohl innen als auch außen. Bleibt wohl höchstens ein Nachbau. Ich weiß noch nicht, ob ich mir das Gefrickel wirklich zutraue

  4. #14
    Fleissiger Poster
    Registriert seit
    26.08.2019
    Beiträge
    135
    Danke abgeben
    39
    Erhielt 141 Danke für 73 Beiträge

    Standard

    Zitat Zitat von bobhund Beitrag anzeigen
    ... Kameraseitig messe ich zwischen den drei Pinpaaren nichts, wenn die Kamera aus ist. Wenn sie auf Standby steht, fließt minimal Strom zwischen 3/5 und 4/6 (ca 0,1 Mikroampère). Ich kenne mich nicht aus, aber denke mal, dass das nicht genügt, um die Spule zu schrotten, oder? Ich habe dann noch bei der Lichtmessung und beim Auslösen gemessen und vermute (ohne echt Ahnung zu haben), ...
    Bei 8x1,2V Versorgungsspannung und irgendwas im Mikroampere Bereich kann man ja mal überschlägig ausrechnen, wieviel Watt Heizleistung das ergibt ;-)

    Normal sollte es beim Schließen der Blende (also auch bei der Belichtungsmessung) für ca. 40ms einen deutlich höheren Strom geben.

    Beim Linearmotor für den Verschluß der PQS-Objektive soll der Strom so groß sein, daß er die Transistoren der SLX himmelt (die sind demnach wohl nicht kurzschlußfest ausgelegt) (also PQS Objektive nicht an SLX, 6002 und 6002 betreiben!).

  5. Folgender Benutzer sagt "Danke", Jan Böttcher :


  6. #15
    DCC Admin Avatar von klein_Adlerauge
    Registriert seit
    21.01.2014
    Ort
    Siegen
    Beiträge
    1.012
    Bilder
    26
    Danke abgeben
    1.639
    Erhielt 1.542 Danke für 405 Beiträge

    Standard

    Jan, du bist ein Crack. Respekt...

    LG
    Heino


  7. #16
    Fleissiger Poster
    Registriert seit
    26.08.2019
    Beiträge
    135
    Danke abgeben
    39
    Erhielt 141 Danke für 73 Beiträge

    Standard

    Zitat Zitat von klein_Adlerauge Beitrag anzeigen
    Jan, du bist ein Crack. Respekt...

    LG
    Heino
    Bis jetzt ist es nur schlaues Geschnacke aus der Ferne. Es fehlen noch die Beweise, daß es kein Bullshit ist.

    Leider sind die Serviceunterlagen für Rolleiflex SLX-600x und Objektive nicht so einfach im www zu finden wie für die Zweiäugigen oder die Rollei 35, und selbst wenn, dann wären die "modernen" Serviceunterlagen irgenwie immer so wie für Leute, die auch den dazugehörigen Kurs besucht haben (es ist nicht alles laiengerecht und in B1 Deutsch formuliert).

  8. #17
    Kennt sich aus
    Registriert seit
    05.03.2013
    Ort
    Essen/Ruhr
    Beiträge
    56
    Danke abgeben
    8
    Erhielt 19 Danke für 8 Beiträge

    Standard

    Zitat Zitat von Jan Böttcher Beitrag anzeigen
    Bei 8x1,2V Versorgungsspannung und irgendwas im Mikroampere Bereich kann man ja mal überschlägig ausrechnen, wieviel Watt Heizleistung das ergibt ;-)
    Ich leider nicht. Deswegen weiß ich auch nicht, ob du das jetzt ironisch meinst oder nicht
    Normal sollte es beim Schließen der Blende (also auch bei der Belichtungsmessung) für ca. 40ms einen deutlich höheren Strom geben.
    Ohja, das tut es auch. Bei der Lichtmessung ganz kurz, Bei einer Langzeitbelichtung natürlich auch deutlich länger. Aber eben nicht im Leerlauf. Und ich gehe doch davon aus, dass die Spule auch bei einer Belichtungszeit von 60 Sekunden nicht so heiß wird, dass sie schmilzt? Das Ersatzobjektiv funktioniert jedenfalls. Ich schalte die Kamera jedenfalls jetzt vorsichtshalber immer penibel aus. Dann fließt meinen Messungen zufolge auch kein Strom. Interessant wäre aber, ob man sich ein Objektiv schrotten kann, indem man die Kamera einfach angeschaltet im Schrank stehen lässt.
    Gut, ich hab's jetzt mal ausgerechnet und es kommt irgendwas in Mikrowatt heraus. Wenn ich bedenke, dass mein Standheizläufter im Kilowattbereich nicht schmilzt, muss man sich wohl keine Sorgen machen ...

    Bleibt die Frage, ob ich das Teil nachgebaut kriege Über den Manuell-Rückbau von Henry hatte ich übrigens direkt nachgedacht, als ich das Objektiv offen hatte. Das würde die Benutzbarkeit jedenfalls im Vergleich zum Istzustand deutlich erhöhen. Belichtung kann man ja auch extern messen. Schade, dass die Kamera im manuellen Modus nicht angibt, ob die Belichtung passt (zumindest die SLX nicht, vielleicht tun spätere Versionen das ja schon?)

  9. #18
    Kennt sich aus Avatar von waldbeutler
    Registriert seit
    17.09.2019
    Ort
    Kutzenhausen
    Alter
    64
    Beiträge
    95
    Danke abgeben
    56
    Erhielt 107 Danke für 42 Beiträge

    Standard

    Zitat Zitat von bobhund Beitrag anzeigen
    Bleibt die Frage, ob ich das Teil nachgebaut kriege
    Hast du die Spule denn schon ausgebaut, so dass man sie von allen Seiten anschauen und fotografieren kann?
    Ich bezweifle bis jetzt, dass der Plastik-Spulenkörper dermaßen angeschmolzen und verbogen ist, als dass man ihn nicht wieder richten könnte.
    Gruß, Michael

    Nikon-Fan seit 1983
    Fotograf & Fotogeräte-Service seit 2009

  10. #19
    Fleissiger Poster
    Registriert seit
    26.08.2019
    Beiträge
    135
    Danke abgeben
    39
    Erhielt 141 Danke für 73 Beiträge

    Standard

    Zitat Zitat von bobhund Beitrag anzeigen
    Ich leider nicht. Deswegen weiß ich auch nicht, ob du das jetzt ironisch meinst oder nicht
    ...
    Man kann das (mit der Heizleistung" "einfach" machen, wenn man über solides Halbwissen verfügt. Dann rechnet man xV*yA=zyW.

    Das kann nicht unbedingt jede Bäckereichdachverkäuferin und jeder Germanist.

    "Gelernte" E-Techniker, Physiklehrer und änliche Klientel werden das aber strickt ablehnen, weil man ... berücksichtigen muß, und dann redet man eben von U, I und so (und redet nicht in Einheiten), und überhaupt "und so einfach geht das nicht!" (aber für den Hausgebraucht genügt das, soundsoviel Volt mal soundsoviel Ampere ergibt ... "Watt" und da kommt eben rum, daß eine TaschenlampenBIRNE viel mehr hätte und die den Wickelkörper (und den Isolierlack) auch nicht schmelzen würde).

    Es muß schon ein höherer Dauerstrom sein, oder ein Alterungsprozess im Kunststoff des Wickelkörpers.

  11. #20
    Kennt sich aus
    Registriert seit
    05.03.2013
    Ort
    Essen/Ruhr
    Beiträge
    56
    Danke abgeben
    8
    Erhielt 19 Danke für 8 Beiträge

    Standard

    Hier mal etwas detailliertere Fotos, ich hoffe, man erkennt genug.
    Angehängte Grafiken Angehängte Grafiken    

Seite 2 von 3 ErsteErste 123 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •