Ergebnis 1 bis 8 von 8

Thema: Petri Orikkor 50 mm 2.0

  1. #1
    Fleissiger Poster Avatar von Popeye
    Registriert seit
    18.11.2016
    Beiträge
    185
    Danke abgeben
    329
    Erhielt 164 Danke für 67 Beiträge

    Standard Petri Orikkor 50 mm 2.0

    Ich bitte mal um Hilfestellung.
    Ich habe soeben ein Petri Orikkor erhalten, das leider nach anbringen an der Kamera von der Bedienseite der Blende und Entfernung auf dem Kopf steht, also sich unten befindet. Bild ist beigefügt.

    Name:  IMG_0712a.JPG
Hits: 129
Größe:  121,8 KB

    Zudem gibt es am Blenden Vorwahlring links und rechts zwei Knöpfchen. die nach meinem Verständnis dazu dienen den Vorwahlring mit dem Blendenring fest zu verbinden. Das funktioniert aber nicht wie gewünscht, so dass sich die beiden Ringe gegeneinander verschieben und damit ungewollt die Blende verändert wird.
    Name:  IMG_0713a.JPG
Hits: 123
Größe:  114,2 KB

    Kann mir jemand der User die ein solches O. nutzen etwas dazu sagen?
    Ist das selber zu beheben?
    ​Lieben Gruß aus Langenfeld
    Peter
    Sony A7RII ++ Canon G11
    Zeiss Contax C/Y++OM Zuiko++Voigtländer++Tokina++Minolta++Canon++Nikon+ +Takumar++diverse


  2. #2
    Spitzenkommentierer Avatar von wolfhansen
    Registriert seit
    08.03.2012
    Ort
    Dortmund
    Beiträge
    1.025
    Danke abgeben
    2.345
    Erhielt 4.604 Danke für 688 Beiträge
    Gruß
    Wolfgang

  3. Folgender Benutzer sagt "Danke", wolfhansen :


  4. #3
    Fleissiger Poster Avatar von Popeye
    Registriert seit
    18.11.2016
    Beiträge
    185
    Danke abgeben
    329
    Erhielt 164 Danke für 67 Beiträge

    Standard

    Wolfgang,
    danke für den Tipp.
    Hätte ich darauf kommen sollen.
    Wegen des unten liegenden Blendenrings irgendeine Idee?
    ​Lieben Gruß aus Langenfeld
    Peter
    Sony A7RII ++ Canon G11
    Zeiss Contax C/Y++OM Zuiko++Voigtländer++Tokina++Minolta++Canon++Nikon+ +Takumar++diverse


  5. #4
    Spitzenkommentierer Avatar von wolfhansen
    Registriert seit
    08.03.2012
    Ort
    Dortmund
    Beiträge
    1.025
    Danke abgeben
    2.345
    Erhielt 4.604 Danke für 688 Beiträge

    Standard

    hast Du da zwei Adapter zusammengeschraubt?
    Gruß
    Wolfgang

  6. #5
    Fleissiger Poster Avatar von Popeye
    Registriert seit
    18.11.2016
    Beiträge
    185
    Danke abgeben
    329
    Erhielt 164 Danke für 67 Beiträge

    Standard

    ja ein M42 an LM und dann Helicoid an NEX

    hab jetzt mal direkt an M42-Nex Adapter versucht.
    Die Blendenanzeige liegt dann bei 12 Uhr bis etwa 4 Uhr
    scheint ein Problem des Helicoids zu sein.
    Danke
    ​Lieben Gruß aus Langenfeld
    Peter
    Sony A7RII ++ Canon G11
    Zeiss Contax C/Y++OM Zuiko++Voigtländer++Tokina++Minolta++Canon++Nikon+ +Takumar++diverse


  7. #6
    Spitzenkommentierer Avatar von Jubi
    Registriert seit
    09.05.2016
    Beiträge
    1.405
    Bilder
    37
    Danke abgeben
    2.304
    Erhielt 2.965 Danke für 776 Beiträge

    Standard

    Hi Peter,
    Zitat Zitat von Popeye Beitrag anzeigen

    Wegen des unten liegenden Blendenrings irgendeine Idee?
    bei den M42er Adaptern kann man meist das Innengewinde lösen (3 Schräubchen) und es dann in die richtige/gewünschte Eingangssituation bringen.
    Dann sieht man wieder, was man einstellt ;-)

    Gx

    Jubi

  8. Folgender Benutzer sagt "Danke", Jubi :


  9. #7
    Fleissiger Poster Avatar von Popeye
    Registriert seit
    18.11.2016
    Beiträge
    185
    Danke abgeben
    329
    Erhielt 164 Danke für 67 Beiträge

    Standard

    ja das passt jetzt bis auf den roten Punkt am Adapter zum Heli
    ​Lieben Gruß aus Langenfeld
    Peter
    Sony A7RII ++ Canon G11
    Zeiss Contax C/Y++OM Zuiko++Voigtländer++Tokina++Minolta++Canon++Nikon+ +Takumar++diverse


  10. #8
    Spitzenkommentierer Avatar von Jubi
    Registriert seit
    09.05.2016
    Beiträge
    1.405
    Bilder
    37
    Danke abgeben
    2.304
    Erhielt 2.965 Danke für 776 Beiträge

    Standard

    Zitat Zitat von Popeye Beitrag anzeigen
    ja das passt jetzt bis auf den roten Punkt am Adapter zum Heli
    Schön!
    Dafür kann man dann mit nem Lackstift einen neuen Punkt setzen oder -was ich noch besser finde- einen tastbaren "Tropfen" aus Kleber oder Lack.
    Gx

    Jubi

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •