Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 29

Thema: Defekte Blende Rollei 2.8/80 HFT (für Rolleiflex SLX)

  1. #1
    Kennt sich aus
    Registriert seit
    05.03.2013
    Ort
    Essen/Ruhr
    Beiträge
    56
    Danke abgeben
    8
    Erhielt 19 Danke für 8 Beiträge

    Standard Defekte Blende Rollei 2.8/80 HFT (für Rolleiflex SLX)

    Ich habe recht günstig eine Rolleiflex SLX erstanden. Das defekte Objektiv wurde vom Verkäufer ganz offen kommuniziert. Ich hatte mal auf verharzte Blenden getippt, aber beim Auseinanderbauen wurde schnell klar: Der kleine Zugmagnet für die Blende ist defekt. Es sind im Objektiv zwei solche Magnete verbaut, einer für den Verschluss (läuft) und einer für die Blende. Und der bewegt sich nicht. SIeht auch völlig verformt aus und müsste wohl ersetzt werden. Dann ist immer noch die Frage, ob es dann funktioniert, aber ich kann notfalls auch den Magnet ganz ausbauen und das Objektiv zumindest im manuellen Modus wieder gangbar machen. Momentan blockiert die Blende durch den verklemmten Magnet ganz.

    Da hier ja einige Elektronikexperten unterwegs sind: Ist das ein Standardteil, was man einfach nachkaufen kann? Kann man das sonst irgendwie reparieren/ersetzen?

    Wär super, wenn jemand vom Fach dazu was sagen kann. Es folgt ein Foto des Übeltäters. Man sieht gut, das die Wicklungen irgendwie nicht in Ordnung sind und ein Verklemmen bewirken.

    Name:  P_20200114_190304.jpg
Hits: 130
Größe:  54,2 KB



  2. #2
    Kennt sich aus Avatar von waldbeutler
    Registriert seit
    17.09.2019
    Ort
    Kutzenhausen
    Alter
    64
    Beiträge
    96
    Danke abgeben
    56
    Erhielt 108 Danke für 43 Beiträge

    Standard

    Ich sehe nur, dass auf der äußersten Wicklungslage ein paar zusätzliche Windungen über stehen.
    Für so einen Elektromagneten wäre das kein Hinweis auf einen Defekt.
    Wichtig ist, ob das Innere des Elektromagneten - die Hohlbohrung, in der ein Anker laufen soll - verbogen ist und deshalb klemmt.
    Gruß, Michael

    Nikon-Fan seit 1983
    Fotograf & Fotogeräte-Service seit 2009

  3. Folgender Benutzer sagt "Danke", waldbeutler :


  4. #3
    Kennt sich aus
    Registriert seit
    05.03.2013
    Ort
    Essen/Ruhr
    Beiträge
    56
    Danke abgeben
    8
    Erhielt 19 Danke für 8 Beiträge

    Standard

    Ja, die Innenseite sieht komisch aus, als ob es etwas angeschmolzen ist. Insgesamt klemmt das Ding wirklich.

  5. #4
    Kennt sich aus Avatar von waldbeutler
    Registriert seit
    17.09.2019
    Ort
    Kutzenhausen
    Alter
    64
    Beiträge
    96
    Danke abgeben
    56
    Erhielt 108 Danke für 43 Beiträge

    Standard

    Zitat Zitat von bobhund Beitrag anzeigen
    die Innenseite sieht komisch aus, als ob es etwas angeschmolzen ist.
    Dann war dieser Elektromagnet nicht die zugrunde liegende Ursache für den Defekt der Blende, sondern ist von der Kamera her mit zu viel Strom für zu lange Zeit versorgt worden, wodurch er zu heiß wurde und sich verformte.
    Gruß, Michael

    Nikon-Fan seit 1983
    Fotograf & Fotogeräte-Service seit 2009

  6. Folgender Benutzer sagt "Danke", waldbeutler :


  7. #5
    Fleissiger Poster
    Registriert seit
    26.08.2019
    Beiträge
    136
    Danke abgeben
    39
    Erhielt 143 Danke für 74 Beiträge

    Standard

    Zitat Zitat von bobhund Beitrag anzeigen
    Ich habe recht günstig eine Rolleiflex SLX erstanden. ... Momentan blockiert die Blende durch den verklemmten Magnet ganz.

    Da hier ja einige Elektronikexperten unterwegs sind: Ist das ein Standardteil, was man einfach nachkaufen kann? Kann man das sonst irgendwie reparieren/ersetzen?

    Wär super, wenn jemand vom Fach dazu was sagen kann. Es folgt ein Foto des Übeltäters. Man sieht gut, das die Wicklungen irgendwie nicht in Ordnung sind und ein Verklemmen bewirken.
    ...
    Soweit mir bekannt ist es kein Standardteil, und ich weiß nicht einmal, ob es in Braunschweig gefertigt wurde, oder ein Zulieferteil ist.

    Man könnte ...
    - ein Objektiv mit Glasproblem ausschlachten
    - Hr. Paepke fragen
    - das Teil reverse engineeren (Wickelkörper vermessen, Draht vermessen, Windungszahl&Lagen und spaßeshalber den Widerstand feststellen, alles neu anfertigen)
    - die "üblichen Verdächtigen" bei eBay abklappern (die bei der DHW-Insolvenz viel Schrott angesogen haben) Hr. Civan, Stemmer, Kleuvigt, Borowska, ...
    - bei DW-Foto nachfragen

  8. Folgender Benutzer sagt "Danke", Jan Böttcher :


  9. #6
    Kennt sich aus
    Registriert seit
    05.03.2013
    Ort
    Essen/Ruhr
    Beiträge
    56
    Danke abgeben
    8
    Erhielt 19 Danke für 8 Beiträge

    Standard

    Zitat Zitat von waldbeutler Beitrag anzeigen
    Dann war dieser Elektromagnet nicht die zugrunde liegende Ursache für den Defekt der Blende, sondern ist von der Kamera her mit zu viel Strom für zu lange Zeit versorgt worden, wodurch er zu heiß wurde und sich verformte.
    Also ist ein Fehler in der Kamera die Ursache oder war die Spule schon verklemmt und hat die Kamera nur ewig versucht, sie doch noch zur Bewegung zu überreden?

  10. #7
    Fleissiger Poster
    Registriert seit
    26.08.2019
    Beiträge
    136
    Danke abgeben
    39
    Erhielt 143 Danke für 74 Beiträge

    Standard

    Zitat Zitat von bobhund Beitrag anzeigen
    Also ist ein Fehler in der Kamera die Ursache oder war die Spule schon verklemmt und hat die Kamera nur ewig versucht, sie doch noch zur Bewegung zu überreden?
    Ob die Kamera ein Problem hat, sollte man relativ leicht mit einem anderen Objektiv austesten können (ohne es durchschmoren zu lassen). Normalerweise hätte die Kamera aber eher das Problem, keinen Saft (mehr) zu liefern als dauerend.

  11. #8
    de Vörstand Avatar von hinnerker
    Registriert seit
    11.12.2008
    Ort
    Hamweddel
    Beiträge
    15.256
    Bilder
    80
    Danke abgeben
    3.237
    Erhielt 9.005 Danke für 3.199 Beiträge

    Standard

    Zunächst solltest Du mit einem DMM (Digitalmultimeter) einmal die Spulen - Enden auf "Durchgang" überprüfen um Herauszufinden, ob die Spule selbst noch intakt ist.
    Sind die Windungen nicht unterbrochen (das geschieht nämlich wenn die Spule dauerhaft mit einem zu starken Stromfluß belastet wurde und sich dann ein "unendlicher Widerstand am DMM zeigt), liegt der Fehler an einer anderen Stelle.

    Dein Bild zeigt bisher eigentlich nur, das sich ein paar Windungen von der Spule gelöst haben... dies aber kann verschiedene Ursachen haben. Wichtig ist zunächst, ob die Spule überhaupt noch intakt ist.

    Aber ganz ehrlich... ich würde mir das nicht selbst antun wollen, denn wenn die Spule "durch ist", stehst Du vor der Ersatzteilfrage und die Ersatzteil-Lage ist ja bekanntermaßen mau.

    Deshalb würde ich - wie bereits angeraten von den Vorrednern - jemanden suchen, der das professionell repariert und eventuell damals auf der Versteigerung in Braunschweig Reste der Werkstatt bzw. des Ersatzteil-Lagers aufgekauft hat kontaktieren.

    Ich selbst war damals auch in Braunschweig und hab an der einen oder anderen Stelle für einige Dinge mitgeboten, aber hab schlussendlich nichts von den interessierenden Dingen ersteigern können, weil da professionelle Werkstätten sich das meiste für höhere Auktions-Preise sicherten.

    LG
    Henry
    Canon EOS 5D MKIII, 5D MKI, Canon 1D MK IV, Sony A7, NEX7, A7 II.. und viele, viele feine Objektive aus dem Altglas-Container..

  12. #9
    Kennt sich aus Avatar von waldbeutler
    Registriert seit
    17.09.2019
    Ort
    Kutzenhausen
    Alter
    64
    Beiträge
    96
    Danke abgeben
    56
    Erhielt 108 Danke für 43 Beiträge

    Standard

    Zitat Zitat von bobhund Beitrag anzeigen
    Also ist ein Fehler in der Kamera die Ursache oder war die Spule schon verklemmt und hat die Kamera nur ewig versucht, sie doch noch zur Bewegung zu überreden?
    Dass die Spule von selbst sich so verformt ist ziemlich unwahrscheinlich, außer der Spulenkörper war bereits bei der Herstellung verbogen, dann hätte es aber immer geklemmt und das Objektiv wäre nicht durch die Endprüfung gekommen.
    Ich vermute sehr, dass eben durch zu lange dauernden Stromfluss die Spulenwicklung sich erhitzt hat und dadurch den Spulenkörper verformt hat.

    Henry hat schon den ersten Schritt genannt: Mit einem Ohmmeter die Spulenwicklung auf Durchgangswiderstand prüfen.
    Dabei können sich drei Werte ergeben:
    a) Kein Durchgang - also ist der Spulendraht durchgebrannt.
    b) Sehr niedriger Ohmwert - die Spulenwicklungen haben Windungsschluss, weil der Spulendraht im Inneren der Wicklungen so heiß wurde, dass der isolierende rote Lacküberzug verbrannt ist.
    c) Mittlerer Ohmwert - die Spule ist noch ok.
    Den Unterschied zwischen b und c kann man nur aus Erfahrung bewerten, sofern man nicht eine 100%ig in Ordnung befindliche Spule (Original-Ersatzteil) zum Vergleich hat.

    So lange man kein Original-Ersatzteil hat, wäre es am einfachsten, die Spule auszubauen und deren Kernbohrung mit einer Feile zu glätten.

    Da du dieses Objektiv zusammen mit dieser Kamera gerade erworben hast, ist zu befürchten, dass die Kamera eine Schaden hat, der den Blendensteuerungselektromagneten killt.
    Also sollte man beides zusammen zur Reparatur schicken.
    Gruß, Michael

    Nikon-Fan seit 1983
    Fotograf & Fotogeräte-Service seit 2009

  13. #10
    de Vörstand Avatar von hinnerker
    Registriert seit
    11.12.2008
    Ort
    Hamweddel
    Beiträge
    15.256
    Bilder
    80
    Danke abgeben
    3.237
    Erhielt 9.005 Danke für 3.199 Beiträge

    Standard

    Du kannst aber - wenn es denn unbedingt selbst herausgefunden werden soll - mit dem DMM auch mal die Kontakte "durchklingeln", also den Durchgang von den Kamera/Objektiv - Pins hin zur den korrespondieren Spulen Wicklungen. Sollte da irgendwelche Elektrik zwischen liegen, so check die Leitungen hin zu den Kontakten bzw.
    prüfe, ob im Normalmodus dort - von der Kamera kommend Spannungen und in welcher Höhe anliegen.

    In der Regel haben solche elektromagnetischen Steuerungen einen vorgeschalteten Treiber, der ebenfalls defekt sein kann... es muss also nicht zwingend die Spule sein, die wirklich "durch" ist. Es kann ebenso der Treiber sein, der dann dauerhaft die Blende geschlossen hält, sobald das Objektiv an die Kamera gesetzt wird.

    Das alles aber aus der Ferne zu analysieren ist kaum durchführbar... deshalb einschicken..

    LG
    Henry
    Canon EOS 5D MKIII, 5D MKI, Canon 1D MK IV, Sony A7, NEX7, A7 II.. und viele, viele feine Objektive aus dem Altglas-Container..

Seite 1 von 3 123 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •