Seite 3 von 3 ErsteErste 123
Ergebnis 21 bis 22 von 22

Thema: Sigma MC 11 - SA/EF to E-Mount Adapter - Erfahrungen

  1. #21
    Spitzenkommentierer Avatar von classicglasfan
    Registriert seit
    24.11.2014
    Ort
    Graz
    Alter
    44
    Beiträge
    2.221
    Bilder
    9
    Danke abgeben
    3.756
    Erhielt 5.326 Danke für 1.175 Beiträge

    Standard

    Inzwischen habe ich Sigma angeschrieben und die Auskunft bekommen, dass es in beiden Varianten gleich gut an der A7RII funktioniert. Allerdings bin ich mittlerweile von Gedanken mit dem Sigma Art Makro 2.8/70 wieder weg.
    Gruß, André


  2. #22
    Hardcore-Poster
    Registriert seit
    20.06.2015
    Ort
    Münster
    Beiträge
    801
    Bilder
    11
    Danke abgeben
    2.132
    Erhielt 4.108 Danke für 558 Beiträge

    Standard

    Bei mir stand die Entscheidung auch an, ob ich mir den Sigma Adapter hole oder doch zum Metabones greife. Letztendlich habe ich mich für den Metabones IV entschieden. Wenn ich es richtig sehe, sind die Änderungen beim Metabones V eher optischer Natur und den 4er hat der Preisverfall getroffen, gebraucht im gleichen Rahmen wie der Sigma zu bekommen oder etwas günstiger. Getestet habe ich folgende Objektive:



    Sigma 150mm 2.8 EX DG Macro
    Sigma 150-600 C 5.0-6.3 DG OS HSM
    Yongnuo 50mm 1.8
    Tokina 19-35 3.5-4.5



    An der A6000 funktioniert der AF-S relativ problemlos, bei den längeren Brennweiten ist der gelegentlich am pumpen und AF-C ist nicht wirklich brauchbar.
    An der A7R2 habe ich mit keinem Fokusmodus Probleme und selbst der Eye AF geht problemlos.
    Ich habe testweise mal mit dem 150-600 Vögel im Flug verfolgt und selbst das saß drin.

    Nicht direkt ein Thema zum Sigma Adapter aber vielleicht eine Entscheidungshilfe.
    VG Danyel

  3. 4 Benutzer sagen "Danke", Dbuergi :


Seite 3 von 3 ErsteErste 123

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •