Ergebnis 1 bis 10 von 10

Thema: Sigma 18-250mm blendet nicht mehr ab und Err 01

  1. #1
    Ist oft mit dabei
    Registriert seit
    22.07.2012
    Ort
    Duisburg
    Beiträge
    272
    Danke abgeben
    235
    Erhielt 209 Danke für 90 Beiträge

    Unglücklich Sigma 18-250mm blendet nicht mehr ab und Err 01

    Wie es aussieht ist meine geliebte Reiseoptik im Eimer....

    Es fing an, daß die Kamera (EOS 650) sporadisch Err 01 - Verbindung Kamera-Objektiv gestört angezeigt hat.
    Nach aus/einschalten und mal das Objektiv abschrauben, lief es wieder (zumindes kam keine Fehlermeldung mehr).

    Also beim Wochenendausflug nach Cochem/Mosel munter weitergeknipst und mit ca 400 Bildern nach hause gekommen.

    Zuhause dann der Schock - ca 2/3 der Aufnahmen unbrauchbar (nämlich alle, die ich im AV Modus mit Blende 5,6 oder höher gemacht hatte).
    Alle Bilder sind total überbelichtet und kontrastarm bis flau und "farblos"

    Was war geschehen ?

    Aufnahmen wie gesgt in AV also Blendenvorwahl und die Kamera berechnet dann die Verschlusszeit.
    Blende auf 5,6 oder höher eingestellt und die Kamera hat entsprechend länger belichtet.
    Wie ich festgestellt habe, löst die Blende im Objektiv aber nicht aus (schliest nicht), sodass alle Bilder mit Offenblende gemacht wurden und viel zu hell sind.

    Kurioserweise funktioniert die Blende im unteren Zoombereich zwischen 18 und 28mm einwandfrei-ab 28mm bleibt sie offen.

    Nach kurzer Netzrecherche scheint es bei Sigma-Optiken gerne zu Kabelbrüchen innerhalb des Objektivs zu kommen.
    Dieses würde den Err 01 und die Fehlfunktion beim Zoomen erklären.

    Nun gibt es vom Sigma 18-250mm eine neuere Version, welche ich mir auf jeden Fall kaufen möchte.
    Dies war allerdings erst zum Jahresende für den Mexico-Urlaub geplant......

    Jetzt stellen sich einige Fragen
    Lohnt sich eine Reparatur des alten Objektives ?
    Hatte jemand schonmal ähnliche Störungen ?
    Wie zuverlässig ist der Service von Sigma ?

    Das Objektiv hat keine Garantie mehr und wurde gebraucht gekauft.
    Das neue Sigma (kleiner und leichter -> reisetauglicher) kostet ca 350 €.

    Was meint ihr ?

    Danny
    Canon EOS 650D mit M42 Adapter (Cropfaktor 1,6) / Pentax Q 10 mit C- und D-Mount Adapter (Cropfaktor 5,5)
    Dazu jede Menge Wurstgläser und Flaschenböden mit Schraubgewinde


    Mitten in Altglas-Phase 7..... neue Herausforderungen (die Altglas-Phasen nach LucisPictor)

  2. #2
    Spitzenkommentierer
    Registriert seit
    02.12.2012
    Beiträge
    1.112
    Danke abgeben
    1.427
    Erhielt 2.092 Danke für 579 Beiträge

    Standard

    Für die Reparatur eines ähnlichen Problems beim Sigma 12-24 habe ich vor 3 Jahren AFAIR 130€ incl. Versand usw. bezahlt, das dauerte 3-4 Wochen beim Sigma-Service (war allerdings auch im Sommer zur Urlaubszeit).

  3. #3
    Spitzenkommentierer Avatar von cyberpunky
    Registriert seit
    07.04.2011
    Ort
    P2X-3YZ
    Beiträge
    1.291
    Danke abgeben
    1.465
    Erhielt 1.154 Danke für 469 Beiträge

    Standard

    Wusste gar nicht das Sigma auch das Problem hat.

    Die Ursache ist ein gebrochenes Flexkabel. Der Fehler ist ein Klassiker beim Canon EF-S 17-85 IS, aber auch die anderen Kit-Optiken wie EF-S 18-55mm sind betroffen.
    Bei letzterem funktionert der Autofokus dann nicht mehr, bei ersterem geht die Blende nicht mehr zu und der Fokus pumpt ab ca. 35mm-85mm hin und her und kann nicht
    scharf stellen. Reparaturkosten liegen je nach Hersteller und Objektiv zwischen 50 und 150 €.

    Das defekte Flexkabel gibt es beim Chinamann für ca. 5 € inklusive Versand. Wenn du dich traust kannst du die Reparatur auch selbst versuchen. Einfach mal auf Youtube
    nach einer Anleitung suchen. Ich habe gerade ein 17-85er repariert weil ich nach Umstieg auf das Volle Format noch ein "Bei-Ehefrau-meistens-drauf" für meine 1000D brauchte.
    Erschreckend was Canon da für Joghurtbecher konstruiert ....
    Altglasphasen nach LucisPictor abgeschlossen .

    > aufgrund diversen aktuellen Projekten bin ich leider längere Zeit offline im Digicamclub, wünsche euch für 2019 Gesundheit und immer gutes Licht <

  4. 2 Benutzer sagen "Danke", cyberpunky :


  5. #4
    optikus64
    Gast

    Standard

    - nein, nicht erschreckend, sondern das, was der Kunde gerade noch akzeptiert. Das ist leider Markt in seiner weniger schönen Form, man nennt das nicht umsonst "Consumer"-Level, heisst kaufen, eine Zeit lang gebrauchen und dann nach Geschmack ersetzen, also kein "langlebiges Investitionsgut" ... - das wäre dann "Pro"-Level, heisst, muss nahezu immer funktionieren, weil für's Business wichtig, darf daher auch richtig teuer sein, weil es als Invest abgeschrieben wird.

    Jörg

  6. #5
    Spitzenkommentierer Avatar von cyberpunky
    Registriert seit
    07.04.2011
    Ort
    P2X-3YZ
    Beiträge
    1.291
    Danke abgeben
    1.465
    Erhielt 1.154 Danke für 469 Beiträge

    Standard

    Zitat Zitat von optikus64 Beitrag anzeigen
    - nein, nicht erschreckend, sondern das, was der Kunde gerade noch akzeptiert. ....

    Jörg
    Ja, da hast du Recht. Allerdings hat der Kunde dann früher wohl weniger akzeptiert, denn mein EF 24-85mm und EF 28-135 IS sind zwar auch nicht so toll von der Konstruktion,
    aber (zumindest gefühlt) noch um längen besser. Das 24-85er tut auch schon seit 1999 seinen Dienst bei mir ohne irgendwelche Defekte. Tja, früher ...... .....
    Altglasphasen nach LucisPictor abgeschlossen .

    > aufgrund diversen aktuellen Projekten bin ich leider längere Zeit offline im Digicamclub, wünsche euch für 2019 Gesundheit und immer gutes Licht <

  7. #6
    Ist oft mit dabei
    Registriert seit
    22.07.2012
    Ort
    Duisburg
    Beiträge
    272
    Danke abgeben
    235
    Erhielt 209 Danke für 90 Beiträge

    Standard

    Zitat Zitat von cyberpunky Beitrag anzeigen
    Das defekte Flexkabel gibt es beim Chinamann für ca. 5 € inklusive Versand.
    Haste denn da mal eine Quelle zur Hand für das Kabel ?
    Ich dachte mir sowas in der Richtung und man liest im Netz auch oft davon, allerdings scheinen alle Hersteller betroffen zu sein.

    Würde mir das schon zutrauen, es selber zu reparieren.
    150 € lohnen sich nicht, wenn ich das Teil verkaufen will.
    das Neue kostet 320€ und für das alte würde ich bestenfalls für 150€ kriegen.
    Nur dann muss es halt funktionieren.
    Canon EOS 650D mit M42 Adapter (Cropfaktor 1,6) / Pentax Q 10 mit C- und D-Mount Adapter (Cropfaktor 5,5)
    Dazu jede Menge Wurstgläser und Flaschenböden mit Schraubgewinde


    Mitten in Altglas-Phase 7..... neue Herausforderungen (die Altglas-Phasen nach LucisPictor)

  8. #7
    Spitzenkommentierer Avatar von cyberpunky
    Registriert seit
    07.04.2011
    Ort
    P2X-3YZ
    Beiträge
    1.291
    Danke abgeben
    1.465
    Erhielt 1.154 Danke für 469 Beiträge

    Standard

    Must du mal in der Bucht gucken. Habe ja nicht den genauen Typ des Sigmas.
    Könnte vielleicht dies hier sein : http://www.ebay.de/itm/Flex-Sigma-18...item338336f539

    Am besten guckst du selber noch mal und suchst auch international. Beim Chinesen gibt es das bestimmt noch günstiger.
    Altglasphasen nach LucisPictor abgeschlossen .

    > aufgrund diversen aktuellen Projekten bin ich leider längere Zeit offline im Digicamclub, wünsche euch für 2019 Gesundheit und immer gutes Licht <

  9. Folgender Benutzer sagt "Danke", cyberpunky :


  10. #8
    Ist oft mit dabei
    Registriert seit
    22.07.2012
    Ort
    Duisburg
    Beiträge
    272
    Danke abgeben
    235
    Erhielt 209 Danke für 90 Beiträge

    Standard

    Super, DANKE vielmals

    Ich hatte nur keinen Schimmer, wonach ich eigentlich suchen sollte.
    Das man einfach mal Flex und Sigma eingeben kann....

    Das Internet kann manchmal so einfach sein

    Danny
    Canon EOS 650D mit M42 Adapter (Cropfaktor 1,6) / Pentax Q 10 mit C- und D-Mount Adapter (Cropfaktor 5,5)
    Dazu jede Menge Wurstgläser und Flaschenböden mit Schraubgewinde


    Mitten in Altglas-Phase 7..... neue Herausforderungen (die Altglas-Phasen nach LucisPictor)

  11. #9
    Ist oft mit dabei
    Registriert seit
    22.07.2012
    Ort
    Duisburg
    Beiträge
    272
    Danke abgeben
    235
    Erhielt 209 Danke für 90 Beiträge

    Standard

    kurzes Update

    Objektiv vom Fotohändler zu Sigma geschickt
    Heute kam der Kostenvoranschlag für die Raparatur -> 146 €......


    Dafür bestell ich das Flexkabel beim Chinesen und rupf den Knobelbecher selber auseinander.
    Mehr als Kaputtreparieren kann ichs nicht und mit defekter Blende ist die Optik praktisch wertlos.


    Ich denke, ich werde daraus eine bebilderte Reparaturanleitung hier für den DCC machen.
    Scheint ja öfters vorzukommen und innen drin dürfte es bei anderen Herstellern ähnlich aussehen.

    Danny
    Canon EOS 650D mit M42 Adapter (Cropfaktor 1,6) / Pentax Q 10 mit C- und D-Mount Adapter (Cropfaktor 5,5)
    Dazu jede Menge Wurstgläser und Flaschenböden mit Schraubgewinde


    Mitten in Altglas-Phase 7..... neue Herausforderungen (die Altglas-Phasen nach LucisPictor)

  12. 5 Benutzer sagen "Danke", Altglas :


  13. #10
    Ist oft mit dabei
    Registriert seit
    22.07.2012
    Ort
    Duisburg
    Beiträge
    272
    Danke abgeben
    235
    Erhielt 209 Danke für 90 Beiträge

    Standard

    Der Thread ist alt, das Problem aber bei anderen Optiken immernoch aktuell.

    Deswegen hier meine Lösung meines Sigma-Problems:

    http://www.ebay.de/itm/221565359625?...%3AMEBIDX%3AIT


    Hat mich 58 € incl. Rückversand gekostet und ca 2 Wochen gedauert.

    Ich hatte allerdings das passende Flexkabel bereits in Polen bestellt (eBay) und mitgeliefert.

    Hat aber bestens geklappt und ich empfehle diesen Service hier mit gutem Gewissen !


    Das Objektiv war mittlerweile wieder mit in Mexico und hat mich nicht enttäuscht....



    Danny
    Canon EOS 650D mit M42 Adapter (Cropfaktor 1,6) / Pentax Q 10 mit C- und D-Mount Adapter (Cropfaktor 5,5)
    Dazu jede Menge Wurstgläser und Flaschenböden mit Schraubgewinde


    Mitten in Altglas-Phase 7..... neue Herausforderungen (die Altglas-Phasen nach LucisPictor)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •