Ergebnis 1 bis 3 von 3

Thema: Mögliche Probleme bei Adaptern für CANON-EF-Objektive an Sony Systemkameras

  1. #1
    Hardcore-Poster
    Registriert seit
    22.06.2012
    Beiträge
    863
    Bilder
    6
    Danke abgeben
    235
    Erhielt 169 Danke für 85 Beiträge

    Standard Mögliche Probleme bei Adaptern für CANON-EF-Objektive an Sony Systemkameras

    Hallo liebe Forenteilnehmer,

    aus mehreren englischsprachigen Quellen konnte ich entnehmen, dass es beim Einsatz von (billigen) Adaptern für Canon-EF-Objektive an Sony-Kameras mit dem E-Bajonett mit der Zeit bei häufigem Objektivwechsel Probleme geben kann: Die Federn für die objektivseitigen Kontaktstifte im Adapter sind zu stramm, was zu deutlichen Kratzspuren entlang den Kontakten des Objektivs und der Kunststofffassung führen kann (und damit eventuell zu Kontaktproblemen, wenn das entsprechende Objektiv wieder an eine Canon-DSLR angesetzt wird):

    Hier bei einem 1.4/24mm-Objektiv:

    IMG_6753.jpg

    IMG_6754.jpg

    IMG_6756.jpg

    Und hier bei einem 2.0/100mm-Objektiv:

    IMG_6759.jpg

    IMG_6763.jpg

    Im Jahr 2008 hatte ich ein anderes 1.4/24mm und damals besaß ich weder Sony A/ II noch Adapter. An der Canon 40D gab es keine solche Abriebsspuren:

    DSC04306.jpg

    DSC04308.jpg

    Wenn man im Internet recherchiert, kann das zu Kontaktproblemen führen. Wie ist Eure Erfahrung? Vorsichtshalber setzte ich den Adapter nicht mehr ein.

    LG
    Waveguide
    Geändert von Waveguide (29.11.2016 um 16:53 Uhr)

  2. Folgender Benutzer sagt "Danke", Waveguide :


  3. #2
    Hardcore-Poster
    Registriert seit
    22.06.2012
    Beiträge
    863
    Bilder
    6
    Danke abgeben
    235
    Erhielt 169 Danke für 85 Beiträge

    Standard

    Hier der Adapter:

    IMG_6764.jpg

    IMG_6768.jpg

  4. #3
    Spitzenkommentierer Avatar von classicglasfan
    Registriert seit
    24.11.2014
    Alter
    41
    Beiträge
    1.333
    Bilder
    7
    Danke abgeben
    1.545
    Erhielt 2.812 Danke für 661 Beiträge

    Standard

    Ich habe einen entsprechenden Adapter von der Firma Fotga und nutze damit (selten) das EF 2.8/40 an der A7RII. Das Objektiv lässt sich ohne besonderen Druck am Adapter befestigen bzw. von ihm lösen, weist aber sichtbare Kratzer an den Kontakten auf. Ich habe aber auch den original Canon EF=>EF-M-Adapter um das Objektiv an der EOS M nutzen zu können. Kontakte und Federspannung kommen mir bei beiden Adaptern identisch vor. Deshalb können die Kratzer genauso gut vom Canon-Adapter stammen, wo ich das Objektiv sicher öfter im Einsatz hatte. Andere Objektive hatte ich mit dem Fotga-Adapter nicht im Einsatz, weil er mit Sigma-Objektiven wohl nicht funktioniert (zumindest nicht mit meinen beiden) und die anderen nur EF-S-Objektive sind und damit an der A7 nicht so viel Sinn machen.
    Ich würde einfach mal am Canon Kamera-Bajonett testen, ob die Federn genauso straff sind bzw. ob am Billig-Adapter die Kontaktstifte spitzer sind (sieht auf dem Foto aber nicht danach aus) und eventuell da leicht abschleifen. (Vorsicht Staub bzw. kleine Späne!)
    Gruß, André


  5. Folgender Benutzer sagt "Danke", classicglasfan :


Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •