Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 18

Thema: Blendenreparatur Vivitar MC Wide Angle 2.0/28mm OM-Anschluss

  1. #1
    Spitzenkommentierer
    Registriert seit
    21.09.2009
    Ort
    Bad Urach
    Alter
    36
    Beiträge
    1.514
    Bilder
    1
    Danke abgeben
    46
    Erhielt 120 Danke für 34 Beiträge

    Standard Blendenreparatur Vivitar MC Wide Angle 2.0/28mm OM-Anschluss

    Vor ein paar Monaten habe ich das Vivitar MC Wide Angel 2.0/28mm mit OM-Anschluss hier im Forum gekauft. Nachdem ich nun endlich einen passenden Adapter dafür gekauft habe, musste ich feststellen, dass sich die Blende keinen Deut bewegt. Also habe ich mich daran gesetzt die Blende wieder in Gang zu setzen.

    Name:  Linsen OP.jpg
Hits: 980
Größe:  225,0 KB

    Name:  Linsen OP 01.jpg
Hits: 960
Größe:  264,4 KB

    Da am Beschriftungsring keinerlei Kerben sind, an denen ich ansetzen könnte, bin ich von der Rückseite an die Sache ran gegangen. Also habe ich erst einmal den Bajonettring entfernt.

    Name:  Linsen OP 02.jpg
Hits: 983
Größe:  215,4 KB

    Nach der Entfernung zweier Befestigungsringe konnte ich dann den Blendenring abnehmen, dabei ist darauf zu achten, dass die kleine Rasterkugel nicht verloren geht. Ich lege dafür immer ein Stück Klebeband bereit, auf das ich diverse Kleinteile wie Kugeln oder Schrauben befestige. So kommt nichts durcheinander und ich weiß beim Zusammenbau, wo was hingehört. Nachdem der Blendenring nun entfernt wurde, konnte ich die Blendenmechanik etwas genauer studieren.

    Name:  Linsen OP 06.jpg
Hits: 962
Größe:  236,5 KB

    Meine erste Vermutung war eine Verölung der Blendenlamellen, was wohl der häufigste Grund einer defekten Blende ist. Bestätigen konnte ich die Vermutung noch nicht. Also ging es weiter, ich hab dann die hintere Linsengruppe entfernt. Die Rücklinsengruppe lässt sich an einem Stück entfernen, ich allerdings habe mir die unnötige Mühe gemacht diese nochmals zu zerlegen. Na ja, Versuch macht Kluch. Ein noch tieferer Blick ins innere brachte mich leider auch nicht weiter.

    Nach kurzer Rücksprache mit Henry...(ok, ok, so kurz war es dann auch nicht)... stand dann fest, dass der Ring zur Blendensteuerung raus muss (siehe Pfeil). Ich habe dann eine Weile später noch festgestellt, dass es gereicht hätte den umkreisten Pin zu bewegen. Ich will euch trotzdem zeigen, wie ich weiter vorgegangen bin.

    Name:  Linsen OP 10.jpg
Hits: 1205
Größe:  81,9 KB

    Nachdem der Ring entfernt war, habe ich festgestellt, dass der silberne Pin direkt unterhalb des roten Pfeils ins Objektiv führt. Der musste also irgend etwas mit der Blendensteuerung zu tun haben. Also musste der ebenfalls weg um besser zu sehen, was darunter kommt.

    Name:  Linsen OP 14.jpg
Hits: 1222
Größe:  69,3 KB

    Und siehe da, nachdem ich es geschafft habe das silberne Teil, das sich etwas versteckt hat, zu bewegen, sprang die Blende zu. So kam ich auch dahinter, dass es gereicht hätte den umkreisten Messingpin aus dem vorherigen Bild zu bewegen. Aber was solls. Nun da die Blende geschlossen war, konnte ich mit Feuerzeugbenzin anfangen die Blende zu reinigen. Die sichtbare Seite war dabei kein Problem, aber die Seite zum Linseninnern war etwas kniffliger. Ich habe dafür ein Taschentuch (Papier) zusammengedrillt, gebogen und etwas mit Feuerzeugbenzin getränkt. Dann habe ich, bei geschlossener Blende, mit dem Taschentuch durch das Blendenloch die andere Seite gereinigt. Ihr könnt euch vorstellen, dass ich durch diese Methode erstens nicht alles wegbekommen habe, und dass ich zweitens die nächste Linse mit dem Taschentuch erwischt habe. Diese hab ich dann später wieder mit einem Q-Tip sauber gemacht. Erst mit ein wenig Seifenwasser, danach mit klarem Wasser. Nach vorsichtigem Abtupfen mit einem Baumwolltuch habe ich die Linse unter anhauchen mit einem Zigarettenpapierchen trocken gerieben.
    Durch mehrmaliges Bewegen der Blende hat sich das Feuerzeugbenzin auf den Lamellen verteil und die Verölung gelöst. Besonders auf der sichtbaren Seite habe ich die Blende gründlich geputzt. Auch wenn die Blende nicht vollkommen Ölfrei ist, so läuft sich doch wieder und wird mir erstmals keine weiteren Probleme machen. So ging es wieder an den Zusammenbau.

    Vor dem Bajonettring muss ein Messingring wieder angebracht werden. Um diesen in der richtigen Position anzubringen, habe ich ihn ins Bajonett gelegt, so war für mich viel einfacher zu erkennen, in welche Position der Messingring mit seinen verschieden großen Aussparungen hin gehört.

    Name:  Linsen OP 21.jpg
Hits: 950
Größe:  188,2 KB

    Am Ende habe ich den Bajonettring mit dem Messingring darin wieder auf das Objektiv aufgeschraubt. Und so sieht das Vivitar jetzt an meiner 1000D aus:

    Name:  Linsen OP 23.jpg
Hits: 908
Größe:  386,2 KB

    Name:  Linsen OP 24.jpg
Hits: 959
Größe:  262,2 KB

    Man sieht hier wie die Lamellen zwar noch immer verölt sind, aber die Blende läuft.

    LG Jochen

  2. 2 Benutzer sagen "Danke", fbjochen :


  3. #2
    Förderndes Mitglied Avatar von Helge
    Registriert seit
    12.01.2011
    Ort
    Darmstadt
    Alter
    47
    Beiträge
    1.795
    Bilder
    249
    Danke abgeben
    634
    Erhielt 4.376 Danke für 695 Beiträge

    Standard

    Sieht so aus als sei das identisch mit diesem Objektiv: http://www.digicamclub.de/showthread.php?t=13781

    Das ist zwar die Version für Minolta MD-Bajonett aber ansonsten gleich aufgebaut und auch mit Seriennummer 22 beginnend (gleicher Hersteller). Und bei mir waren auch die Blendenlamellen verölt und ich habe es ebenfalls von hinten behoben. Der Frontring ist bei diesem Objektiv übrigens nicht zum Rausschrauben sondern er wird von einer winzigen Madenschraube gehalten, die man seitlich am Objektiv findet.

    Ich habe mein Expemplar inzwischen auf EOS umgebaut, aber noch kaum am Vollformat getestet. Würde mich interessieren, was Du zu der optischen Leistung sagst. Einen Test (bisher nur am Crop 2) habe ich hier geschrieben: http://www.digicamclub.de/showthread.php?t=13788

  4. #3
    Spitzenkommentierer
    Registriert seit
    21.09.2009
    Ort
    Bad Urach
    Alter
    36
    Beiträge
    1.514
    Bilder
    1
    Danke abgeben
    46
    Erhielt 120 Danke für 34 Beiträge

    Standard

    Der innere Aufbau ist zwar ähnlich, aber ein Unterschied ist dennoch deutlich sichtbar.

    Hier deine Minolta-Version:





    Und hier meine OM-Version:



    Lasst euch von den Pfeilen nicht irritieren ich habe die Bilder einfach aus dem Eingangspost kopiert.
    Die MD-Version kommt mit einer Feder aus, wo bei der OM-Version zwei Federn eingebaut sind. Ein weiterer Unterschied ist die Rücklinsengruppe. Du musstest zur Entfernung selbiger mit dem Messschieber ansetzen...
    Zitat Zitat von Helge Beitrag anzeigen
    • Jetzt habe ich die hintere Linsengruppe herausgeschraubt (Lösen mittels Schieblehre oder Spannschlüssel).
    ...wogegen ich die komplette Gruppe einfach herausdrehen konnte (hab ich aber erst später bemerkt). Aber zugegeben der Unterschied ist nur unwesentlich und letztlich wohl den unterschiedlichen Bajonettversionen geschuldet.

    Witzig ist, dass du an den selben Stellen wie ich mehr demontiert hast, als unbedingt notwendig war.
    Zitat Zitat von Helge Beitrag anzeigen
    • Jetzt habe ich den Blendenring entfernt. Dies ist allerdings NICHT erforderlich zum Reinigen der Blende (wie ich im Nachhinein festgestellt habe).

    • Danach habe ich noch den mit einem Sprengring gesicherten Blechring zum Ansteuern der Blende entfernt. Auch dies ist allerdings nicht wirklich erforderlich.


    LG Jochen

  5. #4
    Spitzenkommentierer
    Registriert seit
    21.09.2009
    Ort
    Bad Urach
    Alter
    36
    Beiträge
    1.514
    Bilder
    1
    Danke abgeben
    46
    Erhielt 120 Danke für 34 Beiträge

    Standard

    Zitat Zitat von Helge Beitrag anzeigen
    Der Frontring ist bei diesem Objektiv übrigens nicht zum Rausschrauben sondern er wird von einer winzigen Madenschraube gehalten, die man seitlich am Objektiv findet.
    Danke für die Info. Die Schraube ist an meinem Objektiv an derselben Stelle. Gut möglich, dass ich noch den Einstieg von der Frontseite vornehme. Die Blende funktioniert zwar wieder, momentan sogar noch recht gut, aber man merkt, dass doch noch einiges an Öl auf der Blende ist. Ich werde deshalb wohl bei nächster Gelegenheit noch einen Versuch von vorne starten.

    LG Jochen
    Geändert von fbjochen (30.04.2012 um 12:17 Uhr)

  6. #5
    Spitzenkommentierer
    Registriert seit
    21.09.2009
    Ort
    Bad Urach
    Alter
    36
    Beiträge
    1.514
    Bilder
    1
    Danke abgeben
    46
    Erhielt 120 Danke für 34 Beiträge

    Standard

    Zitat aus dem Reparatur-Thread von Helge
    Zitat Zitat von Helge Beitrag anzeigen
    Ach so, und nachdem ich dann alles wieder zusammen gebaut hatte, habe ich am vorderen Teil seitlich eine winzige Madenschraube entdeckt (auf dem letzten Bild unten zu erkennen). Löst man diese, kann man den äußeren Teil des Objektives abschrauben und sieht dann, dass der beschriftete Ring fest mit der vorderen Linsengruppe verbunden ist - da kann man also lange versuchen mit Gummistopfen o.ä. herumzudrehen. Zum Glück hatte ich nicht schon Löcher heineingebohrt, die hätten auch nichts bewirkt...
    Die Schraube habe ich gefunden und konnte ebenfalls den äußeren Teil des Objektives entfernen. Allerdings bin ich dann von vorne nicht weiter gekommen. Wie Helge schon beschrieben hat ist der Beschriftungsring fest mit der vorderen Linsengruppe verbunden. Ich konnte leider nichts entdecken, wie ich weiter von vorne in das Objektiv komme.

    @Helge: Bist du da weiter gekommen, wenn ja wie?

    Ich hab das Objektiv dann doch wieder von hinten aufgemacht, da mich die nicht optimal laufende Blende doch gestört hat. Nach nochmaligem gründlichen säubern läuft sie jetzt einwandfrei, somit ist der Einstieg von vorne nicht mehr zwingend notwendig. Nichts desto trotz würde es mich interessieren, sofern du, Helge, doch einen Weg gefunden haben solltest.

    LG Jochen

  7. #6
    Förderndes Mitglied Avatar von Helge
    Registriert seit
    12.01.2011
    Ort
    Darmstadt
    Alter
    47
    Beiträge
    1.795
    Bilder
    249
    Danke abgeben
    634
    Erhielt 4.376 Danke für 695 Beiträge

    Standard

    Sorry, da kann ich Dir nicht weiterhelfen: Den Weg von vorne habe ich nicht weiter verfolgt, da meine Blende nach dem Reinigen von hinten sauber lief.

  8. #7
    Ist noch neu hier
    Registriert seit
    27.02.2014
    Beiträge
    16
    Danke abgeben
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo, ich habe vor kurzem ein günstiges 24mm Tokina RMC gekauft, bei dem der Verkäufer angegeben hat das die Blende kaputt sei. Wie ich richtig vermutet habe, war sie aber nur verölt. Ich habe das Objektiv also auseinander gebaut und dabei ist mir gleich diese winzige Kugel entgegen gefallen. Zum Glück habe ich sie nach einiger Suche irgendwo auf dem Boden gefunden. Ich habe dann erstmal die Blende wieder zum laufen gebracht, hatte leider kein reines Aceton da, also habe ich es mit Nagellackentferner versucht da dort ja Aceton als Hauptbestandteil drinnen ist. Das hat aber leider nicht wirklich viel geholfen, also habe ich es als nächstes mit Caramba versucht und siehe da es klappt wunderbar. Nun wollte ich alles wieder zusammenbauen, weiß aber überhaupt nicht wo die kleine Kugel hin soll. Kann mir jemand einen Tipp geben?

    Anbei noch ein Foto von der Rückseite: Name:  tokina 24mm rmc.jpg
Hits: 604
Größe:  165,4 KB

    Gruß
    Alex

  9. #8
    de Vörstand Avatar von hinnerker
    Registriert seit
    11.12.2008
    Ort
    Hamweddel
    Beiträge
    14.002
    Bilder
    79
    Danke abgeben
    2.427
    Erhielt 6.493 Danke für 2.388 Beiträge

    Standard

    Nimm bloß das Caramba da wieder runter.

    Blenden müssen wiederstandslos gleiten.. jedes Kriechöl und nix anderes ist Caramba, sorgt binnen kürzester Zeit dafür dass sich die Blende wieder festsetzen wird.

    Du wirst schon den Gang in die Apo oder den Baumarkt antreten müssen und Dir entweder Wundbenzin (Apo) oder Aceton (Baumarkt) besorgen müssen. Ersatzweise geht auch Feuerzeugbenzin.

    Zu Deiner Kugelproblematik:

    Ein Blendenring hat "Raststellungen"... dazu sind in das Metall des Ringes im Innnenbereich oder oben/unten eine Anzahl von Nuten eingefräst. Dies sind die Raststellungen.

    In diese Raststellungen drückt die Kugel (von einer korrespondierenden Feder am Objektivrumpf im Bereich dieser Nuten angeordnet) in eben diese Nuten. Kugel und Feder nennt man im Zusammenspiel ein "federndes Druckstück".

    Es gilt also für Dich, zu suchen, wo bei korrekt angesetztem Blendenring am Objektiv der Bereich der Rillen/Nuten beginnt und aufhört. Dort wirst Du ein Loch finden, in dem diese Andruckfeder sitzen wird (oder dort sein sollte, wenn sie nicht verloren gegangen ist/beim Auseinanderbau weggesprungen ist). Nimm eine Nadelspitze Fett und tupfe dies auf diese Feder, damit die Kugel dort anhaften kann.

    Dann den Blendenring wieder korrekt ausrichten und schon hast Du Deine Blendenklicks wieder.


    Du solltest aber nochmal überdenken, ob Du Objektive wirklich selbst überholen willst, wenn sich diese wirklich einfache Sache nicht von selbst erschließt... sorry für die direkten Worte.

    Caramba und jede Form von Kriechölen wie WD 40, Ballistol oder ähnliches haben in einem Objektiv nix zu suchen.
    Ich sag dies deshalb auch so "penetrant", denn wenn so ein Objektiv dann irgendwann wieder mal verkauft werden sollte, steht der nächste Käufer vor den Problemen, die - eine sachkundige Öffnung und Reinigung vorausgesetzt - nie entstanden wären, wenn man sich ein wenig mehr über die Dinge informiert.

    LG
    Henry
    Geändert von hinnerker (18.05.2014 um 09:45 Uhr)
    Canon EOS 5D MKII, 5D MKI, Leica M8, Sony A7, Sony NEX 7.. und viele, viele feine Objektive aus dem Altglas-Container..

    Bitte denkt bei geplanten Anschaffungen daran, dass Foto-Einkäufe in unserem Shop


  10. #9
    Ist noch neu hier
    Registriert seit
    27.02.2014
    Beiträge
    16
    Danke abgeben
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Danke Henry für Deine Antwort.

    Zu Deinem zweiten Teil, wo sonst als hier sollte ich mich denn über sowas erkundigen???
    Ich bin schließlich nicht mit dem Wissen auf die Welt gekommen und da mich das ganze
    interessiert und Spass macht, wird es sicher nicht das letzte Objektiv sein das ich auseinander
    gebaut habe.

    Also danke nochmal für die Infos, aber den zweiten Teil hättest Du dir sparen können!!!

  11. #10
    de Vörstand Avatar von hinnerker
    Registriert seit
    11.12.2008
    Ort
    Hamweddel
    Beiträge
    14.002
    Bilder
    79
    Danke abgeben
    2.427
    Erhielt 6.493 Danke für 2.388 Beiträge

    Standard

    Zitat Zitat von Altglasfan Beitrag anzeigen
    ...

    Also danke nochmal für die Infos, aber den zweiten Teil hättest Du dir sparen können!!!
    Nein, tut mir leid, wenn ich Dir das nicht ersparen kann, denn wie man gerade an diesem Beispiel wieder sieht, kann man gar nicht oft genug drauf hinweisen.
    Zumal wenn es im Bereich "Tipps zu Pflege und Reparatur" niedergeschrieben wird. In dutzenden von Threads wurde das Thema verölter Blendenlamellen und deren Reinigung behandelt, Tipps gegeben und das Forum ist voll von hilfreichen Mitgliedern, die hinreichend ihre Erfahrungen wiedergegeben haben. Genutzt hat all das Niedergeschriebene aber ersichtlich nichts.
    Und wenn Dir kein weiteres Mitglied des DCC darauf antwortet, muss es zumindest für mitlesende Gäste eindeutig klar werden, dass dies eine ungeeignete und sogar schädliche Methode ist hier mit Kriechölen zu hantieren. Sonst nimmt das noch jemand "Unerfahrenes" der hier mitliest für bare Münze !

    Schon deshalb werde ich - in jedem Thread wo wieder einmal jemand mit Kriechölen auf Blendenlamellen losgeht - intervenieren, denn es macht mir schlicht "Schmerzen" so etwas zu lesen, denn ich hab so einige Objektive auf dem Tisch gehabt, die durch eben genau solche unbedachten Versuche dann auch noch komplett zerlegt wurden, um den Mist da wieder raus zu bekommen... dabei entstanden dann die nächsten Hindernisse für den "Reparateur" und als dann alles nichts mehr half, war der Kram dann nur noch "reif für den Fundus"...

    Gerade erst vor 10 Tagen einige tolle Objektive bekommen, die genau den Weg angetreten haben... in den Fundus. Teile eines Objektivs fehlten nach einer aus "Unerfahrenheit" notwendig gewordenen Komplettzerlegung. Dann hatte der Besitzer das Objektiv nicht mehr richtig zusammenbekommen. Tuben falsch ineinander gedreht/eingfädelt, nach einer Reinigung falsch eingesetzter Blendenlamellen, oder falsch eingebaute Linsen nach einer Reinigung von durch zuvor als "Schmiermittel" benutztem Öl das später dann zwischen die Linsengruppen gelaufen ist... obwohl nur eine Feder "träge" geworden oder ausgehangen ist usw.

    Man kann das seitenweise fortsetzen und schon deshalb halte ich es für "oberwichtig", immer wieder darauf hinzuweisen seine Fragen zu stellen und Informationen zu sammeln, Materialien zu besorgen etc, bevor man loslegt.
    Geändert von hinnerker (18.05.2014 um 09:49 Uhr)
    Canon EOS 5D MKII, 5D MKI, Leica M8, Sony A7, Sony NEX 7.. und viele, viele feine Objektive aus dem Altglas-Container..

    Bitte denkt bei geplanten Anschaffungen daran, dass Foto-Einkäufe in unserem Shop


  12. Folgender Benutzer sagt "Danke", hinnerker :


Seite 1 von 2 12 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •